追踪蜂分享网

通达信显示概念行业

通达信自选股里怎么显示细分行业

在板块选择那里就可以看到细分行业,各行各业,什么行业都有。

通达信如何显示行业板块代码?

你的问题应该可以这样解决,如下图和代码

股理乾坤为您解答

DRAWTEXT_FIX(ISLASTBAR,0.05,0,0,HYZSCODE);

DRAWTEXT_FIX(ISLASTBAR,0,0,0,HYBLOCK);

如何在通达信公式显示所属行业和板块

在主图指标的源码里面,将所属板块和行业的代码编写进去即可。代码如下:
DRAWTEXT_FIX(ISLASTBAR,0.3,0,0,HYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.4,0,0,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.5,0,0,GNBLOCK),COLORYELLOW;
参考资料:http://tieba.baidu.com/p/2896773735

通达信K线界面如何才能显示股票行业

右键点所属板块,里面能看到所属行业以及所属概念。

同花顺指标如何转到通达信?

第一个指标通达信直接可以用;
功能-----公式系统-----公式管理器---新建
写指标指标名,然后复制源码粘贴就可以
DIFF : EMA(CLOSE,12) - EMA(CLOSE,26);
DEA : EMA(DIFF,9);
MACD=2*(DIFF-DEA);
Zero : 0;
gj:=MAX(C,O);
STICKLINE(MACD>0 AND MACD>=REF(MACD,1),0,MACD,2,0),color0000ff;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),0,MACD,2,0),colorffff00;
STICKLINE(MACD<0 AND MACD>=REF(MACD,1),0,MACD,2,0),colorff00ff;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),0,MACD,2,0),color00ff00;
L4:=LLV(gj,4);
jl:=(HHV(diff,55)-LLV(diff,55))/5;
gt:=dea>REF(dea,1) AND REF(dea,1)<REF(dea,2);
A1:=BARSLAST(REF(gt,1));
底背离:=REF(L4,A1+1)>CLOSE AND diff>REF(diff,A1+1) AND gt;
DRAWLINE(A1=0,DEA,底背离,REF(DEA,A1),0),colorred,LINETHICK2;
DRAWLINE(底背离,DEA,底背离,REF(DEA,A1),0),colorred,LINETHICK2;
DRAWTEXT(底背离,REF(DEA,A1)*1.18,' 底背离'),COLORFF00FF;
H4:=HHV(gj,4);
gt2:=dea<REF(dea,1) AND REF(dea,1)>REF(dea,2);
A2:=BARSLAST(REF(gt2,1));
顶背离:= REF(H4,A2+1)<H4 AND diff<REF(diff,A2+1) AND gt2;
DRAWLINE(A2=0 ,DEA,顶背离,REF(DEA,A2),0),colorgreen,LINETHICK2;
DRAWLINE(顶背离,DEA,顶背离,REF(DEA,A2),0),colorgreen,LINETHICK2;
DRAWTEXT(顶背离,REF(DEA,A2)*1.18,' 顶背离'),colorgreen;
A0:=DIFF<0 AND DEA<0;
A11:=A0>REF(A0,1);
A3:=BARSLAST(A11);
A4:=COUNT(DEA>0 AND DIFF >0,A3)=0;
A5:=CROSS(DIFF ,DEA);
A6:=BARSLAST(A5);
A7:=REF(A6,A6+1)+A6;
A8:=(DIFF+DEA)/2;
A9:=(HIGH+LOW)/2;
A10:=A5 AND A7<A3 AND A4 AND A8>REF(A8,A7) AND A9<REF(A9,A7) AND MACD>0;
DRAWTEXT(A10,DIFF*0.95,'★金叉买入'),coloryellow;
第二个指标修改为通达信的了
TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
VVOL:IF((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),VOL*TOTAL/CTIME,DRAWNULL),NODRAW;
STICKLINE((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
倍量:=VOL>=REF(V,1)*1.8 AND C>REF(C,1);
低量:=VOL<REF(LLV(VOL,13),1);
平量:=ABS(VOL-HHV(REF(VOL,1),5))/HHV(REF(VOL,1),5)<=0.03 OR ABS(VOL-REF(VOL,1))/REF(VOL,1)<=0.03;
倍缩:=VOL<=REF(V,1)*0.5;
梯量:=COUNT(V>REF(V,1),3)=3 AND COUNT(C>O,3)=3;
缩量涨:=COUNT(C>REF(C,1),2)=2 AND COUNT(V<REF(V,1),2)=2;
STICKLINE(C>=O,0,V,2,0),COLOR0000AA;
STICKLINE(C<O,0,V,2,0),COLOR00AA00;
STICKLINE(倍量,0,V,2,0),COLORYELLOW;
STICKLINE(低量,0,V,2,0),COLORBLACK;
STICKLINE(平量,0,V,2,0),COLORWHITE;
STICKLINE(倍缩,0,V,2,0),COLORCYAN;
STICKLINE(梯量,0,V,2,0),COLORGRAY;
STICKLINE(缩量涨,0,V,2,0),COLORBLUE;

同一电脑怎样把同花顺自选股板块迁移到通达信里面?

不可以,这是两个不同的系统,你记住自选股板块,在通达信里面再建一个才行,不能直接移过去